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Question # 1
In MS Access, the long and short date option does not show 4 digit years. How do I achieve the mm/dd/yyyy format?

Answer:-
In the date field properties of the table, form, or properties manually input the format you would like. It is not required to choose one of the date formats in the drop
down box. Example would be mm/dd/yyyy.
Read More Answers.

Question # 2
How do I put password to protect my entire Spreadsheet so data cannot be changed?

Answer:-
1. Click Tools 
2. Scroll down to Protection, then Protect Sheet 
3. Enter a password, Click OK 
4. Re-enter password, 
Click OK
Read More Answers.

Question # 3
What is Freeze Panes and how do I do it?

Answer:-
1. Row - Select the row below where you want the split to appear 
2. Column - Select the column to the right of where you want the split to appear 
3. Go to the Menu Bar 
4. Click Windows
and then click Freeze Panes
Read More Answers.

Question # 4
How do I Format data in MS Excel?

Answer:-
1. Must Always highlight the data before formatting 
2. Click Format 
3. Then go to Cells
Read More Answers.

Question # 5
How do I resize Columns and Rows to better fit the data in MS Excel?

Answer:-
1. Move the mouse in between any two labels (Rows/numbers or Columns/letters) 
2. The pointer will turn into a vertical (letters) or horizontal (numbers) line with arrows on both ends 
3. Simply drag the column or row to the desired size
Read More Answers.

Question # 6
How do I combine different chart types into my Excel spreadsheet?

Answer:-
To combine chart types, follow these steps: 

Copyright © https://www.GlobalGuideline.COM Page 2/26

https://www.globalguideline.com/interview_questions/
https://www.globalguideline.com/interview_questions/Questions.php?sc=Microsoft_Excel_Interview_Questions_and_Answers_
https://www.globalguideline.com/interview_questions/Answer.php?a=In_MS_Access_the_long_and_short_date_option_does_not_show_4_digit_years_How_do_I_achieve_the_mm-dd-y
https://www.globalguideline.com/interview_questions/Answer.php?a=How_do_I_put_password_to_protect_my_entire_Spreadsheet_so_data_cannot_be_changed
https://www.globalguideline.com/interview_questions/Answer.php?a=What_is_Freeze_Panes_and_how_do_I_do_it
https://www.globalguideline.com/interview_questions/Answer.php?a=How_do_I_Format_data_in_MS_Excel
https://www.globalguideline.com/interview_questions/Answer.php?a=How_do_I_resize_Columns_and_Rows_to_better_fit_the_data_in_MS_Excel
https://www.globalguideline.com


MS Excel Interview Questions And Answers

Global Guideline . COM

1. If the Chart toolbar isn't already displayed, right-click any Toolbar and select Chart. 
2. On the chart, click the series you want to change. 
3. On the Chart toolbar, click the arrow next to the Chart Type button and then select the new chart type for the series (in our example, a line chart).
Read More Answers.

Question # 7
Using Excel is there a way to close all open Excel files at once instead of closing them one at a time?

Answer:-
Yes, you can close down all your Excel files at once by using the following instructions: 
1. Hold down the Shift key. 
2. Choose File + Close All from the menu. Holding down the Shift key changes Excel's File + Close command to a File + Close All command.
Read More Answers.

Question # 8
I have converted my MS Access database to a current conversion. I am getting conversion errors?

Answer:-
Design specs have changed in new releases of MS Access. Visit the on-line help option for "conversion and compatibility" that explains different portions of Access
databases that will have difficulty converting. Some reprogramming may be required.
Read More Answers.

Question # 9
Is there a way to apply the same formatting to every sheet in a workbook in Excel?

Answer:-
Yes. To do this, you will need to right click on one of the worksheet tabs and then choose Select All Sheets. After you do this any formatting that you apply or text
you enter will show up on all the sheets in your workbook. In order to eliminate certain sheets from the changes, hold down the Ctrl key and click on the tab of the
worksheet you want excluded from the others. You can also group sheets by holding the shift key and selecting the worksheet tab.
Read More Answers.

Question # 10
How can I identify which cells in my spreadsheet have a formula and which do not in MS Excel?

Answer:-
Option A: 
1. Choose Edit + Go To (or press Ctrl + F5). 
2. Select Special. 
3. Select Formulas. 
4. Click OK. 
Option B: 
1. Choose Tools + Options. 
2. Select the View Tab 
3. In Window Options choose the check box 'Formulas'. 
4. Click OK
Read More Answers.

Question # 11
How can I printout the formulas in an Excel spreadsheet - rather than the results?

Answer:-
The trick is to change the way Excel displays the worksheet before you choose to print. Check the box Tools, Options, View, Formulas and you'll see the formulas
appear in each cell (with the columns changed to fit). When you print the sheet the formulas will be printed instead of the values
Read More Answers.

Question # 12
Is it possible to change the color and font of the sheet tabs?

Answer:-
Yes we can change the color of sheet tabs. By right clicking on sheet tabs and you will get option change color but i didn't find any option to change the font of sheet
tabs.
Read More Answers.

Question # 13
How do I find the first empty cell in column A?

Answer:-
If ActiveSheet.UsedRange.Count < 2 Then
MsgBox 1
Else
MsgBox Columns("A:A").Find(What:="", LookAt:=xlWhole).Row
End If
Read More Answers.
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Question # 14
How can I unprotect a VBA project using code?

Answer:-
You cannot. A workaround is to simulate keystrokes with the SendKeys method
Read More Answers.

Question # 15
Some of the functions that we want our macros to accomplish are not possible without first unprotecting the worksheet/workbook with the password?

Answer:-
Worksheets("MySheet").Unprotect password:="drowssap"
'your code here
Worksheets("MySheet").Protect password:="drowssap"
Be sure to protect your macro code to hide the sheet password.
Read More Answers.

Question # 16
Is it possible to call a macro from the condition true or false side of a worksheet formula? i.e. If(A2="OK",Run macro1,run macro2)?

Answer:-
Basically, the answer is No. You can write functions in VBA that you can call from worksheet cells, but these functions can only return a value. They can't modify
other cells or alter any part of the Excel environment. (You may be able to use a worksheet change event to call the macro.)
Read More Answers.

Question # 17
Is there a way to protect the macros I create so people can not see or alter them?

Answer:-
Go to Tools > VBAProject properties, lock the project for viewing, and enter a password.
Read More Answers.

Question # 18
I want to show a userform each time my file is opened?

Answer:-
Combine the two solutions above:
Private Sub Workbook_Open()
UserForm1.Show
End Sub
or
Sub Auto_open()
UserForm1.Show
End Sub
Read More Answers.

Question # 19
I want to add a toolbar to my spreadsheet that when clicked, brings up Userform1?

Answer:-
Assign the toolbar button to this macro, which should be in a standard VBA module:
Sub ShowForm ()
Userform1.Show
End Sub
Read More Answers.

Question # 20
How do I run a macro every time a certain cell changes its value?

Answer:-
There is an event called Worksheet_Change which is triggered when a value is entered (it will not fire when a formula result changes). One of the arguments to this
event is 'Target' which is a reference to what changed. Since this event will occur whenever a value changes - you can use the target to see if it is the cell you are
interested in:
Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("C5")) Is Nothing Then
Exit Sub
Else
'The cell you are monitoring has changed!
'Do whatever you need to do...
End If
End Sub
Read More Answers.
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Question # 21
When a button is drawn onto a sheet the assign macro is not displayed. When right-clicking on the button the "Assign Macro" context menu item is not present?

Answer:-
There are buttons from the Forms toolbar and there are buttons from the Control Toolbox. If "Assign Macro" is not an option then it's from the Control Toolbox.
Read More Answers.

Question # 22
I have a user defined function that does not recalculate?

Answer:-
Include all the cells that your UDF depends on in the argument list. Or enter this as the first statement in your Function:
Application.Volatile
This will cause the function to be executed whenever a calculation occurs in the workbook
Read More Answers.

Question # 23
My Stop Recording toolbar has disappeared. How do I get it back?

Answer:-
To reactivate the Stop Recording toolbar:
1. Choose Tools | Macro | Record New Macro
2. Click OK
3. Choose View | Toolbars | Stop Recording
4. Click the Stop Recording button (the blue square)
The next time you record a macro, the toolbar should automatically appear.
Read More Answers.

Question # 24
Can I ask my user for confirmation before executing the macro?

Answer:-
Sub AskAndDo()
If MsgBox("Are you sure ?", vbYesNo + vbQuestion) = vbNo _
Then Exit Sub
'Code goes here instead of
MsgBox "Actions here"
End Sub
Read More Answers.

Question # 25
Can I have my Macro make Excel NOT ask "the file already exists, do you want to overwrite" type of questions?

Answer:-
Application.DisplayAlerts = False
'code to save, overwrite, delete, whatever goes here
Application.DisplayAlerts = True
Read More Answers.

Question # 26
All of a sudden, when I open the file, it asks if I want to "Enable or Disable a Macro". There are no macros in this workbook?

Answer:-
A macro has been added and then removed, leaving an empty module. Empty modules trigger the macro query, as does an actual macro.
1. Warning: As a precaution, you should make a backup copy of the file, before you remove any code.
2. Right click on any sheet tab and choose View Code, to open the Visual Basic Editor.
3. In the Project Explorer at the left of the screen, find the workbook. In the sample shown here, Book4 is the workbook name -- VBAProject (Book4)
4. Look for a Modules folder, and open it. (If there is no Modules folder, go to Step 6.)
5. For each module in the folder:
1. Right-click on the module name.
2. Choose Remove Module1 (the name of your module may be different)
3. Click No when asked if you want to Export.
6. Open the Microsoft Excel Objects folder.
7. For each worksheet, and for ThisWorkbook:
1. Double-click on the object name, to open its code module. In this sample, you'd double-click on Sheet1 (Sheet1)
2. On the keyboard, press Ctrl+A to select all the code (even if the code module looks empty)
3. Press the Delete key.
8. Look for a Forms folder, and open it.
9. Delete any UserForms that it contains.
10. Look for a Class Modules folder, and open it.
11. Delete any class modules that it conta
12. Close the Visual Basic Editor.
13. Save the changes to the workbook.
Read More Answers.
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Question # 27
How can I save a chart as a GIF file?

Answer:-
You can save your worksheet as an HTML file, and Excel will automatically convert any charts to GIF files.
If that seems like overkill, you can write a simple macro that will do the job. Press Alt-F11 to activate the Visual Basic editor. Select your workbook in the Projects
window, and choose Insert, Module to insert a new VBA module. Then type the following four-line procedure into the module:
Sub SaveChartAsGIF ()
Fname = ThisWorkbook.Path & "" & ActiveChart.Name & ".gif"
ActiveChart.Export FileName:=Fname, FilterName:="GIF"
End Sub
After the macro is entered, reactivate Excel and click the chart to be saved. Press Alt-F8 to display the Macro dialog box. Select the SaveChartAsGIF macro and click
Run. The procedure uses the chart's name as the GIF file name, and the file is stored in the same directory as the workbook.
This simple macro does no error checking, so it will generate an error if a chart is not selected or if the workbook has not been saved.
Read More Answers.

Question # 28
How can I print a workbooks full path in the header or footer? The Page Setup dialog box does not seem to offer the option.?

Answer:-
For whatever reason, Microsoft continues to ignore what must be thousands of requests for this feature. Although Microsoft Word offers this feature, Excel offers no
direct way to print a workbook's full path in the header or footer. The only solution is to create a macro. The technique described below works with Excel 97 and
later.
In Excel, press Alt-F11 to activate the Visual Basic editor. In the Project window, double-click the project that corresponds to your workbook. The project list will
expand to show several objects. Double-click the item labeled Microsoft Excel Objects, and then double-click the object labeled ThisWorkbook. Enter the following
three lines of VBA code into the code module for the ThisWorkbook object (usually in the right pane of the window you're seeing at this point).
Private Sub Workbook_BeforePrint(Cancel As Boolean)
ActiveSheet.PageSetup.LeftHeader = ThisWorkbook.FullName
End Sub
After inserting the code, press Alt-Q to return to Excel.
This procedure will be executed before you print or preview your workbook. It simply inserts the workbook's path into the left header position. If you prefer to put the
path in a different position, substitute any of the following for LeftHeader: CenterHeader, RightHeader, LeftFooter, CenterFooter, or RightFooter.
Read More Answers.

Question # 29
How can I enter the current date into a cell so it does not change from day to day? When I use the NOW function, it always shows the current date?

Answer:-
The easiest way to enter the current date into a cell is to use the Ctrl-; key combination (press the Ctrl key and type a semicolon). Similarly, you can enter the current
time by pressing Ctrl-Shift-; (press the Ctrl and Shift keys and type a semicolon). Both of these key combinations enter the information as a volatile value, not as a
formula.
Read More Answers.

Question # 30
I need to determine the difference between two times. If the difference is positive, it works fine. But Excel does not want to display negative time values. Why not?

Answer:-
Excel stores dates and times as numeric values, so it should be possible to add or subtract one from the other. The problem occurs if you have a workbook containing
only times and no dates. As you discovered, subtracting one time from another doesn't always work. Negative time values appear as a series of pound signs, even
though you've assigned the [h]:mm format to the cells. By default, Excel uses a date system that begins with January 1, 1900. A negative time value generates a
date-time combination that falls before this date, which is invalid.
The solution is to use the 1904 date system. Select Tools, Options. In the Options dialog box, click the Calculation tab and check the 1904 date system option to
change the starting date to January 2, 1904. Your negative times will now be displayed correctly.
If you use the 1904 date system, be careful when linking to date cells in other workbooks. If the linked workbook uses the 1900 date system, the dates retrieved by the
links will be incorrect.
Read More Answers.

Question # 31
Is it possible to determine the day of the week for a particular date?

Answer:-
Yes, and Excel offers several ways to do so. Assume that cell A1 contains a date value. The formula below uses the WEEKDAY function, which returns an integer
between 1 and 7 (1 for Sunday, 2 for Monday, and so on).
=WEEKDAY(A1)
If you'd prefer to see words rather than integers, modify the formula as follows:
=CHOOSE(WEEKDAY(A1), "Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday")
Another approach is to change the number format for the date cell. Activate the cell that contains your date, and then choose Format, Cells. In the Format Cells dialog
box, click the Number tab. Choose Custom from the Category list, and type a custom number format string into the box labeled Type. The trick here is to use dddd as
part of the format string. For example, a format string of dddd mmmm d, yyyy will display the date and the day of the week, like this: Thursday November 23, 2000.
Read More Answers.

Question # 32
I have a worksheet that shows total hours and minutes worked, along with the hourly pay rate. When I multiply these vales, I do not get the result I am looking for.
What is wrong?

Answer:-
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You need to multiply the result by 24, for the number of hours in a day. If cell A1 contains the number of hours worked (for example, 16:45, for 16 hours and 45
minutes) and cell B1 has the hourly rate, the formula below will calculate the total wages:
=A1*B1*24
Make sure the cell that contains the formula is formatted as a number, not a time.
Read More Answers.

Question # 33
I have a range of time values, but when I try to sum them, the total is never greater than 24 hours?

Answer:-
When you add a range that contains time values, Excel ignores the hours that exceed 24. The solution is to use a custom number format. Activate the cell that contains
your total time, and then choose Format, Cells. In the Format Cells dialog box, click the Number tab. Choose Custom from the Category list, and type [h]:mm into the
box labeled Type. Using brackets around the hour portion of the format string tells Excel to display hours that exceed 24 hours.
Read More Answers.

Question # 34
How can I calculate the difference between two dates?

Answer:-
Excel stores dates as serial numbers. The number 1 represents January 1, 1900, the number 2 represents January 2, 1900, and so on. Formatting these numbers using a
date format causes them to appear as actual dates. Therefore, if you have dates stored in two cells, you can simply create a formula that subtracts one from the other to
get the number of intervening days. You'll want to make sure that the formula cell is formatted as a number, not a date.
You might also find the DATEDIF function useful. This function, which was not documented prior to Excel 2000, returns the difference between two dates,
expressed in years, months, or days. You might use the DATEDIF function to calculate how many months the payment on an invoice is overdue or to determine a
person's age when you know their birth date.
Excel's DATEDIF function takes three arguments. Its syntax is:
=DATEDIF(start_date,end_date,units)
In the syntax, start_date is a date or reference to a date, end_date is a date or reference to a date, and units is a one- or two-digit string (in double quotes) specifying
the units for the difference between the two dates. Acceptable values for the units argument are shown below.
* y returns the number of full years in the period.
* m returns the number of full months in the period.
* d returns the number of full days in the period.
* md returns the number of full days in excess of the last full month.
* ym returns the number of full months in excess of the last full year.
* yd returns the number of full days in excess of the last full year.
For example, assume cells A1 and B1 contain dates. The formula below returns the number of full years between the dates (useful for calculating a person's age):
=DATEDIF(A1,B1,"y")
The formula below calculates the number of full months between the two dates:
=DATEDIF(A1,B1,"m")
Read More Answers.

Question # 35
I find that sometimes my formulas do not get fully calculated. This often happens when I use custom functions created with Visual Basic?

Answer:-
Microsoft has acknowledged some problems with the Excel calculation engine. In order to be assured that all of your formulas have been calculated, press Ctrl-Alt-F9
to force a complete recalculation.
Read More Answers.

Question # 36
How can I make text in a cell display in multiple lines?

Answer:-
When entering text into the cell, press Alt-Enter to insert a line break. When you do so, Excel will automatically apply text wrapping to the cell.
To reformat existing cells so they sport wrapped text, select the cells and then choose Format, Cells. On the Alignment tab, select "Wrap text," and click OK.
Read More Answers.

Question # 37
When I open a workbook, Excel asks if I want to update the links. I have looked everywhere, and I can not find any links in my formulas?

Answer:-
I've never known Excel to be wrong about identifying links, so there's an excellent chance your workbook does contain one or more links--but they are probably not
formula links.
* If you have a chart in your workbook, click each data series in the chart and examine the Series formula in the formula bar. If the formula refers to another
workbook, you've identified the link. To eliminate it, move the chart's data into the current workbook and recreate your chart.
* If your workbook contains any dialog sheets, select each object in each dialog box and examine the formula bar. If any object contains a reference to another
workbook, edit or delete that reference.
If these two approaches don't solve your problem, follow these steps:
1. Select Edit, Links. (In some cases, this command is not available. If you can't select it, skip to step 4.) The Links dialog box will appear.
2. Click the Change Source button and change the link to the active file.
3. Select Insert, Name, Define. Scroll down the list in the Define Name dialog box and examine the "Refers to" box. Delete names that refer to another workbook or
that contain an erroneous reference (such as #REF!). This is the most common cause of "phantom links."
4. Save your workbook. When you reopen it, Excel won't ask you to update links.
Read More Answers.
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Question # 38
Can I write a formula that returns the number of distinct entries in a range?

Answer:-
First, let's clarify the question. We're hunting for a formula that, given the range 100, 99, 98, 100, 98, 100, 98, would return 3. This type of counting requires an array
formula. The formula below, for example, counts the number of distinct entries in the range A1:D100.
=SUM(1/COUNTIF(A1:D100, A1:D100))
When you enter this formula, you must press Ctrl-Shift-Enter. Pressing only Enter will give you the wrong result. Excel will place brackets around the formula to
remind you that you've created an array formula.
The preceding formula works fine in many cases, but it will return an error if the range contains any blank cells. The formula below (also an array formula, so input it
with Ctrl-Shift-Enter) is more complex, but it will handle a range that contains a blank cell.
=SUM(IF(COUNTIF(A1:D100,A1:D100)=0, "", 1/COUNTIF(A1:D100,A1:D100)))
Read More Answers.

Question # 39
I have created some clever formulas, and I don not want anyone else to see them. Is it possible to hide the formulas but display the results?

Answer:-
step 1:
Every cell has two key properties: locked and hidden. A locked cell can't be changed, and the contents of a hidden cell don't appear in the formula bar when the cell is
selected. By default, every cell is locked and not hidden. But it's important to remember that these attributes have no effect unless the worksheet itself is protected.
First, to change the attributes, select the appropriate cell or range and then choose Format, Cells. In the Format Cells dialog box, click the Protection tab and select
Locked or Hidden (or both). Unlock cells that accept user input, and lock formula and other cells that should stay unchanged (such as titles). To prevent others from
seeing your formulas, lock and hide the formula cells: The results of the formulas will be visible, but the formulas will not.
step 2:
Now, to protect the worksheet, choose Tools, Protection, Protect Sheet to bring up the Protect Sheet dialog box. Make sure the Contents box is checked. You can
enter a password to prevent others from unprotecting the sheet. Locked cells in a protected sheet cannot be edited, and other worksheet changes are disabled. For
example, no one can insert rows or columns, change column width, or create embedded charts.
Read More Answers.

Question # 40
I have a price list stored in a worksheet, and I need to increase all prices by 5 percent. Can I do this without reentering all the prices?

Answer:-
Excel provides two ways to accomplish this. The "traditional" technique goes something like this: Insert or find a blank column near the prices. In that column's first
cell, enter a formula to multiply the price in that row by 1.05. Copy the formula down the column. Then select and copy the entire column of formulas, select the
original prices, and choose Edit, Paste Special. In the Paste Special dialog box, select Values to overwrite the original prices with the formulas' results. And finally,
delete the column of formulas.
The other, more efficient approach also uses the Paste Special dialog box. To increase a range of values (prices, in this example) by 5 percent, enter 1.05 into any
blank cell. Select the cell and choose Edit, Copy. Then select the range of values and choose Edit, Paste Special. Choose the Multiply option and click OK. Then
delete the cell that contains the 1.05.
Read More Answers.

Question # 41
Is there a function that returns the name of the worksheet?

Answer:-
Excel's CELL function comes close. The following formula displays the workbook's full path along with the worksheet name:
=CELL("filename")
For example, this formula might return something like:
C:WindowsDesktop[Budget.xls]Sheet2
Returning only the sheet name requires a more complex formula:
=MID(CELL("filename"), FIND("]",CELL("filename"))+1, LEN(CELL("filename"))-FIND("]", CELL("filename")))
Read More Answers.

Question # 42
How can I increase the number of rows or columns in a worksheet?

Answer:-
In Excel, every workbook has 255 columns and 65,526 rows. These values are fixed and cannot be changed. If you need more rows, you might want to consider using
a database (such as Access) or another spreadsheet (Quattro Pro can handle a million rows) for data storage. In most cases, you probably don't need to work with all
of your data at once. You'll usually need only a subset of your data. You can use Excel's Data, Get External Data command to query the database and bring in only
the records you need.
Read More Answers.

Question # 43
I have saved my workbook with a password, but Excel does not recognize it and would not let me open the file. Am I out of luck?

Answer:-
First, remember that passwords are case sensitive. So if you originally entered your password as Xyzzy, typing xyzzy won't work. If you know you're entering the
password correctly, then it's time to start looking for a password recovery utility. Several utilities exist, and none of them are free. Do an Internet search for "Excel
password recovery," and you'll find several products that will come to the rescue. By the way, the fact that these products exist might raise some alarms for the
security-minded. Bottom line? Excel password protection isn't as secure as you might expect.
Read More Answers.

Copyright © https://www.GlobalGuideline.COM Page 8/26

https://www.globalguideline.com/interview_questions/
https://www.globalguideline.com/interview_questions/Questions.php?sc=Microsoft_Excel_Interview_Questions_and_Answers_
https://www.globalguideline.com/interview_questions/Answer.php?a=Can_I_write_a_formula_that_returns_the_number_of_distinct_entries_in_a_range
https://www.globalguideline.com/interview_questions/Answer.php?a=I_have_created_some_clever_formulas_and_I_don_not_want_anyone_else_to_see_them_Is_it_possible_to_hid
https://www.globalguideline.com/interview_questions/Answer.php?a=I_have_a_price_list_stored_in_a_worksheet_and_I_need_to_increase_all_prices_by_5_percent_Can_I_do_th
https://www.globalguideline.com/interview_questions/Answer.php?a=Is_there_a_function_that_returns_the_name_of_the_worksheet
https://www.globalguideline.com/interview_questions/Answer.php?a=How_can_I_increase_the_number_of_rows_or_columns_in_a_worksheet
https://www.globalguideline.com/interview_questions/Answer.php?a=I_have_saved_my_workbook_with_a_password_but_Excel_does_not_recognize_it_and_would_not_let_me_open_t
https://www.globalguideline.com


MS Excel Interview Questions And Answers

Global Guideline . COM

Question # 44
Can I change the color of the worksheet tabs in my workbook?

Answer:-
In a word, no. It would certainly be helpful to be able to color-code your worksheet tabs. For some reason, Microsoft hasn't implemented this feature, which has been
available in 1-2-3 and Quattro Pro for quite a while.
Read More Answers.

Question # 45
When I enter a value, it appears with two decimal places. For example, when I enter 154 it shows up as 1.54. Whats wrong?

Answer:-
Somehow Excel's fixed-decimal mode was turned on. To return to normal, select Tools, Options to display the Options dialog box. Then click the Edit tab and
remove the check mark from the "Fixed decimal" option. Of course, this feature can be useful when entering some types of data, but most of the time, you'll want to
keep the fixed-decimal mode turned off.
Read More Answers.

Question # 46
I am converting from Quatro Pro to Excel. What happened to my cell comments?

Answer:-
Excel comments are indicated by a small red dot in the upper right corner of the cell. Float your mouse pointer over the dot and the comment pops up.
Read More Answers.

Question # 47
I am trying to open files called "Excel 97 Templates" with my Excel for Windows 95, Version 7.0. I get the message: "(filename).xls: file format is not valid". What
gives? Is the "Excel 97" saved file just unreadable by my version?

Answer:-
Excel 97 is not backwards-compatible with Excel 95/7.0. Files saved as Excel 97 files do not open in Excel 95/7.0. The standard (and not very friendly) message
offered by Excel when you try to open a 97 file in 95 is the "File format is not valid".
If you know someone with Excel 97, they should be able to open the files and then do a "Save As" Excel 95/7.0, but any new features from 97 would be lost.
Read More Answers.

Question # 48
My question is when your working with multiple worksheets how do you transfer added figures from one worksheet to another without losing the total?

Answer:-
First method: Copy the cell from the original sheet. Go to the new sheet, but do not paste. Do a Edit>Paste Special>Values. This will copy the value instead of the
formula to the new sheet.
Second method: set up a formula on the new sheet that points to the total on the back sheet. If your total is on Sheet2, cell D20 you would enter this formula on sheet
1:
=Sheet2!D20
Then, as you change data on Sheet 2 and the totals change, they will automatically update on Sheet 1.
Read More Answers.

Question # 49
I have a list of 3215 product names on a spreadsheet. Each resides in a single cell. I need to put each name in quotes. The names are all in one column?

Answer:-
If all of your names are in column A, insert a new, temporary column B. The formula for cell B2 would be:
=""""&A2&""""
Yes, there are four sets of quotes there. The first and fourth quote indicate that you need to append text before the value in A2. The 2nd and 3rd quote is a special
Excel code to put in a quote mark. Copy the formula from B2 down to B3216. Then, copy column B, and use Paste Special, Values to change the formulas to values.
Read More Answers.

Question # 50
I wish to count the number of cells in a col or row that have a value > 0. How is this done? The zero is displayed in the cells. Count() will only ignore a blank cell?

Answer:-
In Excel, you would use something called an array formula. If your range of cells is in A1:A100, you would type the following formula:
=SUM(IF(A1:A100>0,1,0)) instead of hitting enter, you would hit Ctrl+Shift+Enter.
This keystroke tells Excel it is an array formula. It will evaluate each cell in the range, and if it is greater than 0, add 1 to your result. Otherwise, it will add zero to
your result.
A second solution in Excel 97 is to use Countif. =COUNTIF(A1:A100,">0")
Read More Answers.

Question # 51
There are many monetary signs in Excel97 but I have not found one yet for the new euro currency. Any suggestions?

Answer:-
Excel 2000 (due out later this year) adds support for the Euro.
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Read More Answers.

Question # 52
I am trying to get the percentage of two cells by dividing one cell into the other. Some of the time both cells might have a Zero in each. Therefore the DIV?

Answer:-
This seems like an incredible pain, but I have to use it all of the time.
If your spreadsheet is set up with the numerand in column A, the divisor in B, and in C you are trying to calculate A/B, then you would enter this formula in cell C2:
=IF(B2=0,"NA",A2/B2)
At my job, we use NA to indicate that a number divided by 0 is not applicable. If, as you say, you want a zero there, then you would use this formula:
=IF(B2=0,0,A2/B2)
Read More Answers.

Question # 53
How do I make a copy or a back up of a workbook that will not fit on a single 3.5 disk, so that I may transfer from home to office?

Answer:-
I run into this a lot. I save the file to disk, then use the shareware utility WinZip to copy the Excel file into a .zip file. Copy the Zip file to a 3.5 disk, bring it home,
copy the zip file to my hard drive and then use WinZip to extract the files. I am usually able to fit 3-4MB of files into a Zip file which will fit on a 3.5" disk.
Read More Answers.

Question # 54
I am new at this Excel game. How do you figure elapsed time? I have formatted the cells in military time, create a start time column and an end time column and
would like to know the difference?

Answer:-
Enter a time in cell A2 as 1:23:45. Enter a second time in cell B2 as 7:45:08. Then, in C2 enter =B2-A2, you will get a series of pound signs. It is because column B
isn't wide enough to display a time. Make column C wider. Format C2 as time, if necessary. Now, you should have an elapsed time.
Read More Answers.

Question # 55
Thanks for your great answer, but this results in my data be backwards; i.e. rather than 12345 I need it to be 54321. Any further thoughts?

Answer:-
Before doing the copy, paste special, transpose, could you sort the original dataset so that it is in reverse order?
Say your original data is in A1:100. Add a sequence of numbers in B1:B100 that run from 1 to 100. (This is easy - enter 1 in B1, 2 in B2, highlight B1:B2 and double
click the little square in the lower right corner of B2.)
Now, highlight A1:B100 and use Data Sort to sort by column B, Descending.
Now do the original trick. Highlight A1:A100, Copy, move to D2 and Paste Special, Transpose.
Finally, go back, resort A1:B100 by column B, Ascending, erase the values in B and you are all set.
Read More Answers.

Question # 56
I download data which comes to me in a column. I want to use it in a complex sheet that needs data in a row. How can I convert the column data into row data?

Answer:-
Great question. Easy answer: Highlight the data in your column. C to copy it.
Then go to a blank section of your spreadsheet. pick Edit > Paste Special.
In the paste special dialog box, check the little box that says "Transpose". Then click OK. Your column data now turns into row data.
Read More Answers.

Question # 57
How can I enter the symbol for the new Euro currency in my spreadsheet?

Answer:-
Microsoft offers a new Tahoma font with the Euro symbol.
Read More Answers.

Question # 58
I want to add 25 to all of the cells in column A. I do not want a new column, I want to add it right to the cells in column A?

Answer:-
Temporarily enter 25 in a cell in an out of the way place. Highlight that cell and hit Ctrl-C to copy the cell. Now, highlight your range of cells in column E. Select
Edit>Paste Special. Click the add radio button and click OK. The contents of the clipboard (25) will be added to each cell in column A.
Read More Answers.

Question # 59
I have a spreadsheet where I want to sum cells from column E if the corresponding date in column A is within the last 60 days?

Answer:-
First, I set up a cell in an out-of-the-way section of the worksheet. In cell Z1, enter the formula:
=now()-60
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This formula calculates a day which is 60 days prior to today.
Then, the formula you want in cell E101 is: =sumif(A1:A100,">"&$Z$1,E1:E100)
Read More Answers.

Question # 60
I use a large spreadsheet on a daily basis with 31 worksheets (one for each day of the month). Each worksheet is huge.I would like to insert another sheet in the
workbook and insert a button to copy another worksheet to the end of the workbook and then rename the sheet to the correspondingday of the month?

Answer:-
If you worksheet names are numeric, this will do the trick:
Public Sub CopyIt()
' This macro will only work if your sheet names are numeric
' Example: the sheet for the first day is 1
'
' Count how many sheets are in this workbook
LastSheet = ActiveWorkbook.Sheets.Count
' What is the name of the last sheet?
LastName = ActiveWorkbook.Sheets(LastSheet).Name
' Add one to the last name to get the new name
NewName = LastName + 1
' Make a Copy of the last sheet
ActiveWorkbook.Sheets(LastSheet).Copy after:=Worksheets(LastName)
'Rename the sheet for today
NewLast = LastSheet + 1
ActiveWorkbook.Sheets(NewLast).Name = NewName
End Sub
Read More Answers.

Question # 61
Somehow, my worksheet has external links to files that are no longer around. How can I delete the links?

Answer:-
This happens all of the time to MrExcel. I downloaded a little macro from Microsoft which helps you delete these links. Microsoft has now upgraded the macro to a
full blown add-i
Read More Answers.

Question # 62
Where can I find some really good information on how excel treats year 2000 dates? I need simple (and that is what u guys provide)?

Answer:-
Any 2 digit dates since January of 1930 will be assumed to be 1930 or after. Microsoft converts an entry of 1/1/30 to be 1/1/1930. (It does the conversion in memory -
it may not show it in the spreadsheet)
Any 2 digit dates lower than 12/31/29 are assumed to be 2029 or before.
You can avoid the problem altogether by entering the dates with 4 years. Enter 5/27/1922 to enter a date in 1922, or 5/27/2034 for a date in year 2034
Read More Answers.

Question # 63
Ihave been working with downloaded data and pasting a years worth at a time into a "template" that I want all the resulting spreadsheets to look like. Each years data
has approximately the same amount of data in it. Seems each spreadsheet is taking more and more space as I work on them? Any ideas what I have done?

Answer:-
Are you getting just a few percent increase with each file, or was there one file where you picked up a huge increase?
One thing to check it to see where the last active cell on the sheet is. Hit the end key, then hit the home key. (don't hold them both down together. Hit one, then the
other). This will take you to the last active cell on the worksheet. If you data extends out to column H1 and down to cell A366, the End-Home should take you to cell
H366.
If, for some reason, End-Home takes you to WAY below where you think your data ends, then check to see if you have a blank entry down there. Or, just delete the
rows between then end of your data and that last active cell. You then have to save and re-open the file to reclaim the space previously used by those rows.
The other possibility under Excel 97 - do you have Excel set to "Track Changes"? This would be located under the Tools menu.
Read More Answers.

Question # 64
I want to count the number of cells in a range that have a particular interior color. The countif function seems like the right kind of answer but how to I return the
color of the interior for each cell in a range? I would like to do something like: =countif(b1:b10, cell("interior","Red"))?

Answer:-
As long as you are not using conditional formatting to turn your cells red, this will work.
It assumes you have used the red which is in the first column, third row of the interior color dropdown in Excel 97. This is known as colorindex number 3.
In Excel 95, use Insert Module. In Excel 97, use Alt-F11 to open the visual basic editor. Paste in the following code:
Public Function SumRed(Inrange As Range)
SumRed = 0
For Each cell In Inrange
If cell.Interior.ColorIndex = 3 Then
SumRed = SumRed + cell.Value
End If
Next
End Sub
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Now, enter the function =Sumred(B1:B10) in your worksheet.
Read More Answers.

Question # 65
Well, then how do I fit something to one page wide?

Answer:-
Set up the document. Change the scaling to "Fit to 1 pages wide, blank pages tall. Do a page preview. Close the page preview. Back on the Page Setup dialog, Excel
has now changed the "Adust to: x%" value to be the proper percentage to make your document fit on one page wide. Change your scaling option from "Fit To:" to be
"Adjust to:" and leave the percentage where Excel set it. If you add columns or adjust the size of columns, you will have to repeat this trick.
Read More Answers.

Question # 66
I created a worksheet in Excel 95. In Excel 97, Excel ignores my page breaks?

Answer:-
If you set the Page Setup Scaling Options to be "Fit to: 1 Pages wide and (blank) Pages tall", you could insert page breaks in Excel 95. Excel 97 ignores all page
breaks if you have scaling set to this option.
Read More Answers.

Question # 67
Maybe you can help.... I use Excel not for calculation but for maintaining large mailing lists which I usually import from text files.Simple question... how do I keep
Excel from dropping the leading zero when I import a 4-digit mail code? I NEED that zero there. I understand that I can format the cells to text and THEN TYPE the
number in and the zero stays... but who has time for that? Is there a way to IMPORT or OPEN a text file in excel and keep the leading zero?

Answer:-
In Step 3 of 3 of the text import wizard, you have to specify that your Mail Code field is text. In the step 3 dialog box, go down to the preview panel. Scroll right until
you can see the Mail Code field. Click the grey box at the top of this column which probably says "General" right now. The whole column will highlight. In the upper
right corner there is a box called Column Data Format. Click Text for that particular field (and for any other fields that need the leading zeroes).
Excel will keep the leading zeroes. It will *not* keep leading spaces, so I hope you don't need those.
If you have vast amounts of data that you have already imported and you need to quickly fill will leading zeroes, you can use the formula: If mail codes are in H2,
enter this in I2:
=right("0000"&H2,4)
Copy this from I2 down to I9999. Highlight column I. Hit Ctrl-C to Copy, the Edit, Paste Special, Values, OK to change the formulas to text. Then copy column I
over top of H.
Read More Answers.

Question # 68
Can I see a list of the ColorIndex and the corresponding color?

Answer:-
To see the colors, go to the visual basic editor. Hit the help question mark. Type ColorIndex. From the list of topics, select the one called "ColorIndex Property".
They have a nice visual table at the bottom of this help topic.
You could also build a color table with a quick macro
Public Sub ColorTable()
For i = 1 To 56
Range("A" & i).Interior.ColorIndex = i
Range("B" & i).Value = i
Next i
End Sub
Read More Answers.

Question # 69
In visual basic, I can set the color of a cell with the .interior.colorIndex property. How can I read the color of a cell before I change it?

Answer:-
Use a line of code like this:
OrigColor = Selection.Interior.ColorIndex
Read More Answers.

Question # 70
How can I make the screen stop flashing during macro execution?

Answer:-
Turn off the screen updating during macro execution. Insert this line at the beginning of your macro:
Application.ScreenUpdating = False
Read More Answers.

Question # 71
How can I get Excel to accept an entry like "5+5" without the leading equals sign as a formula? I have done this is the past but can not remember how.?

Answer:-
Go into Tools>Options. On the Transition tab, check the box for Transition formula entry.
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Read More Answers.

Question # 72
How can I speed up my Macro execution?

Answer:-
Turn off the screen updating during macro execution. Insert this line at the beginning of your macro:
Application.ScreenUpdating = False
Read More Answers.

Question # 73
How do I have EXCEL execute a macro automatically upon starting EXCEL?

Answer:-
Rename the macro to be AUTO_OPEN.
Or - add the macro to the Workbook_Open procedure on the code pane for ThisWorkbook.
Read More Answers.

Question # 74
How can I format a worksheet to have alternating green and white rows like a "greenbar" report?

Answer:-
Select the range you want to format. From the menu, select Format > Conditional Formatting.
In the left dropdown, change "Cell Value is" to "Formula Is".
In the formula box type =MOD(ROW(),2)=0.
Click the "Format..." button. Click the Patterns tab and pick a color.
Read More Answers.

Question # 75
How can I show the complete path and filename in the Excel title bar?

Answer:-
Run a macro that has this line:
ActiveWorkbook.Windows(1).Caption = ActiveWorkbook.FullName
Read More Answers.

Question # 76
How can I copy the name of the worksheet tab to a cell in the worksheet?

Answer:-
Run a macro that has this line:
ActiveCell.Value = ActiveSheet.Name
Read More Answers.

Question # 77
Hey! Excel used to have letters to indicate the columns. Now, all of a sudden, there are numbers for the columns?

Answer:-
You have Excel set up to use the R1C1 style of cell notation. Go to Tools > Options. Pick the General Tab. The first box in the settings section is checked ("R1C1
reference style"). Uncheck this box. Click OK. Your problem should be solved.
Read More Answers.

Question # 78
I have a column of numbers in the format 99999-99999. What is a simple macro to remove the dash?

Answer:-
You don't need a macro. Highlight the column and use Edit - Replace. In the "Find What", enter a dash. Leave "Replace With" blank. Click "Replace All".
Read More Answers.

Question # 79
Is there a way to determine the last active column in a spreadsheet?

Answer:-
In a macro, you can use:
LastCol = ActiveCell.SpecialCells(xlLastCell).Column
If you have a rectangular section of data which you know starts in Row 1, then you can use this to find the last column:
LastColumn = Range("IV1").End(xlLeft).Column
Use this to find the last row:
LastRow = Range("A65000").End(xlUp).Row
Read More Answers.
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Question # 80
My furnace and air conditioner are both new. Do I really need to have it cleaned?

Answer:-
1. Press and hold the shift key while clicking on the File menu 
2. Choose Close All. Holding down the shift key changes the File Menu option from Close to Close All.
Yes!! Even though your system is new, it still needs to have annual maintenance performed. This will help keep the warranty in effect. Most all equipment
manufactures state in the terms of their warranty that annual maintenance must be performed by a qualified technician. Keeping your system maintained will give you
assurance that it is operating at peak efficiency and safety.
Read More Answers.

Question # 81
Is there an easier way to change formula results to fixed values in Microsoft Excel? I usually copy the cells that I am working with and then use the paste special
command to past the permanent values over the original formulas?

Answer:-
Yes there is. You will need to first select the cell or range of cells that you want to convert to fixed values. Then you will need to drag the blocked cell or range one
row over, either to the right or left. The row you are moving it to should be empty. Then using the right mouse button, drag the selected cell or range to where you
originally had it. Once you release the right mouse button a shortcut menu will display, which will give you several options to choose from, you will select â€œCopy
Here as Values Onlyâ€•. This will give you a permanent value.
Read More Answers.

Question # 82
Can I open .PRN files in Microsoft Excel?

Answer:-
Yes you can. You will need to open Excel and then open the .prn file. This will open up the Text Import Wizard. Follow through the wizard to determine the outcome
of how you want you text to be imported into Excel.
Read More Answers.

Question # 83
How can I vary the width in the columns of a spreadsheet?

Answer:-
Varying the width is not possible. Changing the width of one cell also changes the width of all cells in that same column. The perspective of varied cell widths in one
column can be achieved by merging cells together. 1. select both cells click the Merge and Center button on the toolbar
Read More Answers.

Question # 84
I am using Microsoft Excel and I would like to know if there is an easy way to figure out the number of working days (Monday through Friday) between two dates
and also exclude specific holidays?

Answer:-
Yes, you can use the NETWORKDAYS function. The following is the syntax for the function: NETWORKDAYS(START_DATE,END_DATE,HOLIDAYS)
START_DATE is a date that represents the start date. END_DATE is a date that represents the end date. HOLIDAYS is an optional range of one or more dates to
exclude from the working calendar.
Read More Answers.

Question # 85
Is there a way to set up a toolbar button in Excel to access Page Setup?

Answer:-
This requires customizing your toolbar as follows: 1. Choose Tools + Customize to launch the Customize dialog box. 2. Click the Commands tab. 3. In the Categories
list, select File. 4. In the Commands list, drag the Page Setup button (it has the words Page Setup and no picture) to the Standard toolbar. We recommend positioning
it just to the left of your Print button. 5. Click Close to make the Customize dialog box disappear and save your changes.
Read More Answers.

Question # 86
I know I can use the fill handle (the small black box in the lower-right corner of the range) to copy data and formulas in Excel, but is there a way to use it to clear
ranges in Excel?

Answer:-
To do this you will need to select the range you want to clear. Once you have it highlighted then drag the fill handle (the small black box in the lower-right corner of
the range) up or to the left to clear what you want in the range.
Read More Answers.

Question # 87
Is there a way that I can close all spreadsheets in my Excel file at once?

Answer:-
Press CTRL+F4 which will not only close the workbooks, but Excel as well. Excel will ask you if you would like to save your files.
Read More Answers.
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Question # 88
Please tell me how I can split combined data into separate columns in an Excel spreadsheet. For example I have a spreadsheet that contains the city and state (i.e.
Kennett Square, PA) in the same column and I would like to have them in two separate columns?

Answer:-
In Microsoft Excel you can convert delimited text into columns. To do this you must first insert a blank column to the right of the data you want to split. Next, select
the text you want to convert and on the menu bar choose Data then Text to Columns. The Delimited wizard will then open. You then need to select Delimited option
and click on Next. On the next sheet of the wizard, select the character that separates your data from the Delimiters panel (i.e. comma, space, tab or whatever may be
separating the text in your spreadsheet, in this case it would be a comma between the city and state). Take notice of the changes shown in the Data Preview panel.
Click Next and look through the Data Preview panel to make sure your data is converted to the format you like. Make any necessary changes in the Column Data
Format panel. Finally, click Finish.
Read More Answers.

Question # 89
Can you tell me how I can put comments in my spreadsheet for instructions that pertain to a specific cell in Microsoft Excel?

Answer:-
First you will need to click on the specific cell that you want the comment to refer to. Go to Insert on the menu bar and then select Comment. You can now type your
message. After typing your message you can click outside of the comment box onto another cell. You can tell that there is a comment associated with that cell
because a small red triangle will be in the upper right hand corner of the cell. When you want to see the comment, you can either put your mouse over the cell and it
will appear or you can set Excel to always show comments. To do this you will need to go to Tools on the Menu bar and select Options and then click on the View
tab. Then, choose the Comment & Indicator option in the Comments section and then click on OK.
Read More Answers.

Question # 90
I create lots of graphs with Excel. Unfortunately, the options to which Excel defaults are not the ones I use most. Is there any way to change the graph defaults to the
ones I prefer?

Answer:-
1. Right-click a chart that uses the defaults you prefer. 2. Choose Chart Type from the menu that appears. 3. Click the Set as Default Chart button. 4. Click OK. From
now on, Excel will create charts based on the default you prefer, this will save you a couple of clicks per chart.
Read More Answers.

Question # 91
While entering a series of numbers I was manually entering a comma. Excel auto-formatted the field to accommodate the comma like 1,200. I erroneously entered
12,00. Obviously the comma was placed in the incorrect position, but Excel interpreted this as text. When I wrote my sum formula, the results were not as expected.
How can this be avoided in the future?

Answer:-
Format the column ahead of time to specify the format to show commas, decimal places, etc. This way you don't have to enter the comma or decimal places while
keying the numbers.
Read More Answers.

Question # 92
I have several objects that are in my Excel spreadsheet. They are pictures, charts, text boxes; simply a variety of objects to make my spreadsheet look attractive. It is
rather difficult to align many of these objects. Is there an easier way than to move objects independently?

Answer:-
Objects can be snapped to alignment by using the Drawing toolbar through the following steps: 1. Hold down the Ctrl key and click each object you want to align. 2.
On the Drawing toolbar, click the Draw button. 3. Choose Align or Distribute from the pop-up menu. 4. Select the alignment option you prefer; the diagrams next to
each option illustrate the result. Excel aligns the objects. Because the objects are still selected, you can also move them together to another location without disturbing
the alignment.
Read More Answers.

Question # 93
How do you set Excel to automatically place a decimal point for every number you enter?

Answer:-
Select the Tools menu and then the Options menu. The Options menu will give you a property sheet with several tabs. Select the tab labeled "EDIT". Check the box
for Fixed Decimal. This action allows you to increase or decrease the "PLACES" field. Note: The default for PLACES is 2. When you have selected the proper is
setting click OK to save the property.
Read More Answers.

Question # 94
In Excel, how can I prevent a row from printing in a range if certain cells in a particular column equal 0. I do not want to extract the records to another section of the
sheet. Is it possible to hide those rows, then print, then unhide?

Answer:-
There's a menu-driven solution that's called AutoFilter. Just put the cursor anywhere in the range of cells you want to print, open the Data menu, select Filter, then
choose AutoFilter. When you do, Excel will add dropdown-arrows to the cell at the top of each column. Click that dropdown arrow for the column that contains the
zero entries. Select the Custom... option. That opens the Custom AutoFilter dialog box. In the Show Rows Where fields section, choose the greater-than sign for the
operator and enter 0 (the number) for the value. Then, click OK. When you do, Excel will display only the rows that contain values greater than zero in the column
you selected. To re-display those rows, open the Data menu, choose Filter, and choose AutoFilter again to deactivate it.
Read More Answers.
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Question # 95
I am using Excel, and want to create a line graph with the data on my spreadsheet, ranging from January to December. However, I don not want the empty cells to be
represented as zeroes in the line graph. Is there a way to graph all months without displaying the zero values?

Answer:-
This can be accomplished by going to Tools, Options, menu, choose the Graph Tab, under "Plot empty cells as" option, Select, "not plotted (leave blank)".
Read More Answers.

Question # 96
I am using Excel and I want to print only the bottom of the worksheet. There is not an option to do this in the print dialog box. How can this be done?

Answer:-
This can be accomplished by highlighting the area to be printed. Then go to File, print area, set print area, this will print only what is selected.
Read More Answers.

Question # 97
How do I clear all formatting and cell contents from the cell in my spreadsheet?

Answer:-
When you select a cell and press Delete, Excel deletes the contents of the cell. But you may want to delete other elements as well like formatting, comments, or
everything: 1. Select the cell(s) from which you want to delete something. 2. Choose Edit + Clear. 3. From the menu list, select the elements you want to delete.
Read More Answers.

Question # 98
I am using Microsoft Excel 7.0 running under Windows 95. I am using formulas to subtract time. If the resulting time is a negative number, the result displays as
pound signs. How can I fix this?

Answer:-
This occurs if the 1904 date system option is not checked. This is found under the Tools/Options menu, and on the Calculation tab. It is also in the Workbook Options
section.
Read More Answers.

Question # 99
I am working in MS Excel 5.0 in Windows 95. I have a spreadsheet where the gridlines are not printing. The sheet is 87 rows by 49 columns, "A1 to AW87." The
gridlines are not printing from column "AP" to "AW." The other gridlines are printing correctly. What is the problem?

Answer:-
First, make sure Gridlines are turned on (File, Page Setup, Sheet tab, Gridlines checked). If the gridlines are still not printing, perform a Copy and Paste of the
affected gridlines to New File.
Read More Answers.

Question # 100
I have an Excel file that will not open. I am using Windows 95 on a workstation connected to a Windows NT 4.0 Server. What is the problem?

Answer:-
You have a corrupted User Profile on the server. To solve this, you must delete the profile. However, deleting the profile from the local drive will not correct the
problem. You must delete the profile from the server.
Read More Answers.

Question # 101
I am using Excel. I am working on a spreadsheet in which the columns are showing numbers rather than letters. How do I get the letters to show again?

Answer:-
Under the Tools, Option, General tab, uncheck the R1C1 box. This should straighten things out.
Read More Answers.

Question # 102
In Excel, I am trying to open a Lotus 1-2-3 WK4 file. The file contains a bitmap. I am receiving the following error message: "This program has performed an illegal
operation and will be shut down, Invalid Page Fault in Excel.exe at 0137:304997F4." Why am I receiving this message?

Answer:-
This is a common problem, and despite the message, you're still a law-abiding citizen. You can solve your dilemma by installing Excel SR-1, or by removing the
bitmap, or by opening the file and then saving the .wk4 file in Excel 7.0 before opening the file in Excel.
Read More Answers.

Question # 103
I am using MS Excel and I want to import a spreadsheet into MS Powerpoint without the gridlines. Is this possible?

Answer:-
Yes it is. While in Excel, you must first click on Tools on the menu bar, select Options on the pull down window. In the View box, deselect gridlines. Then you can
copy and paste the spreadsheet into Powerpoint.
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Read More Answers.

Question # 104
I just began to design an intricate spreadsheet and after over an hour got an error message in Excel - which then closed automatically. Unfortunately, I did not save
my file. Excel did not automatically recover the file. Is there anything I can do to get it back?

Answer:-
No. There should be an Autosave add-in in Tools > Add-Ins menu that you now might consider start using. (But then again, you may not want to overwrite an
existing file with every little test you do in it, so be careful).
Read More Answers.

Question # 105
When I import information from my merchant account the field which holds the 16 digit credit card information does not display it properly?

Answer:-
Excel only maintains 15 significant digits for numbers and cannot be used for credit cards which require 16 digits. If you don't need to do math on them, input long
numbers into a range that you've formatted as text (Format>Cells, Number tab).
To prevent both of the above issues (hyperlinks and 16-digit numbers) -- as well as entries that are automatically converted to dates (e.g. 3/4) -- type a single quote ( '
) before the entry. Excel will treat the cell as pure text and change nothing.
Read More Answers.

Question # 106
How can I prevent hyperlinks from appearing when I type an email address?

Answer:-
To turn that option off in Excel 2002 and Excel 2003:
* Choose Tools | AutoCorrect Options
* Select the AutoFormat as you type tab
* Remove the check mark from Internet and network paths with hyperlinks
* Click OK
To undo the hyperlink creation in all versions:
* Type the email address and press Enter
* Immediately, press Ctrl+Z. This is a shortcut for Undo, and will convert the hyperlink back to text.
Read More Answers.

Question # 107
When I clear a large range, it takes forever. How can I make it faster?

Answer:-
If you have Google Desktop Search installed, turn it off in Excel.
Read More Answers.

Question # 108
When I type a number, example 44, it becomes 0.44 even if I format the cell without decimals?

Answer:-
Goto Tools>Options/Edit and uncheck the Fixed decimals checkbox.
Read More Answers.

Question # 109
Is there a way to allow the use of AutoFilter on a protected worksheet?

Answer:-
This needs a macro to run first:
Sub Protect_keep_filter()
With ActiveSheet
.EnableAutoFilter = True
.Protect DrawingObjects:=True, _
contents:=True, Scenarios:=True, _
UserInterfaceOnly:=True
End With
End Sub
Read More Answers.

Question # 110
How can I protect an Excel file (and associated code) from unauthorized copying and/or create time limited functionality?

Answer:-
There is no foolproof method for this, and most solutions limit themselves to require macros enabled on opening. This said, creating your own system is a fun
challenge allowing lots of "evil creativity".
Read More Answers.
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Question # 111
I have lost my password in MS Excel?

Answer:-
Well, there are passwords and there are passwords.
* One is to open the file
* one other is to unprotect the worksheet
* still another is to unprotect the workbook
* yet another one is to unprotect the Excel VBA macro cod
Read More Answers.

Question # 112
How many worksheets I can put in a workbook?

Answer:-
It is not a limit per se, but of course there is a practical one which depends on the computer resources.
Read More Answers.

Question # 113
How can I protect formulas from being deleted or changed?

Answer:-
Before protecting the worksheet:
1. Select all cells that users ARE allowed to change.
2. On the keyboard, press Ctrl + 1 to open the Format Cells dialog box
3. On the Protection tab, remove the check mark from Locked.
4. Click OK, to close the dialog box
Protect the worksheet in Excel 2007
1. On the Excel Ribbon, click the Review tab
2. Click Protect Sheet.
Protect the worksheet in Excel 2003
1. Click the Tools menu, then click Protection
Read More Answers.

Question # 114
Excel Limits and Specifications:

Answer:-
I need more than 256 columns and/or 65536 Rows.
In Excel 2003, and earlier versions, that's the limit. Excel 2007 has 1,048,576 rows and 16,384 columns.
How many worksheets I can put in a workbook?
It is not a limit per se, but of course there is a practical one which depends on the computer resources.
How many characters can be placed in a cell?
In Excel 97 and above, you can have up to 32K characters in a worksheet cell, but only the first 1000 or so are displayed (the exact number depends on your font and
display characteristics). However, you can increase the number of characters displayed if you add line breaks in the cell (press Alt+Enter).
Read More Answers.

Question # 115
When I apply Fill pattern to a chart, it looks okay on the worksheet. However, the pattern disappears when I print the worksheet. Whats wrong?

Answer:-
Fill patterns were designed for older printers with low resolution. Today's printers may print the patterns in such fine detail, and so small, that the pattern sometimes
disappears. If you really, need to print patterns, you could roll your own, using white rectangles, with transparent border, and lines, etc.
Create a square that represents one repeat of the pattern. For example, if you want closely spaced vertical lines, draw a 1" white square with 6 vertical 1" black lines.
Use the alignment and spacing commands to finish the pattern. Group the objects in each pattern, copy, and paste into the data series. Then format the series to have a
black border. If necessary, set the Picture format (in Fill Effects) to Stack. It doesn't look too good on the screen, but prints beautifully
Read More Answers.

Question # 116
When I apply Fill colour to a cell, I can not see it on the worksheet. However, the colour shows up in Print Preview, or when I print the worksheet. Whats wrong?

Answer:-
If the high contrast setting is turned on you won't see the fill colour. There's information in the following MSKB article:
The fill color, the fill pattern, or the line color of a WordArt or AutoShape object in an Office document does not change
Read More Answers.

Question # 117
Why do my scrollbars go to row 500 -- my data ends in cell E50?

Answer:-
Excel may be remembering some data that was in row 500, but has been deleted. To go to the cell which is currently the "Last Cell" in the worksheet, hold the Ctrl
key, and press the End key. If the Last Cell (cell J500 in this example) is outside the range of cells that is actually being used, you can reset the used range, so the
scroll bar works correctly.
Note: If any cells contain references to the deleted cells, those references will be replaced with a #REF! error. If you have cells that are formatted, but outside the
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range that contains data, the formatting will be lost.
To manually reset the used range:
1. Select the last cell that contains data in the worksheet
2. To delete any unused rows:
o Move down one row from the last cell with data.
o Hold the Ctrl and Shift keys, and press the Down Arrow key
o Right-click in the selected cells, and, from the shortcut menu, choose Delete
o Select Entire Row, click OK.
3. To delete any unused columns:
o Move right one column from the last cell with data.
o Hold the Ctrl and Shift keys, and press the Right Arrow key
o Right-click in the selected cells, and, from the shortcut menu, choose Delete
o Select Entire Column, click OK.
4. Save the file. Note: In older versions of Excel, you may have to Save, then close and re-open the file before the used range is reset.
Read More Answers.

Question # 118
How do I lock in my Title Row and keep it visible while I scroll down to see the rest of my data?

Answer:-
Select the row below the section that you want to freeze. Then, on the Ribbon's View tab, click Freeze Panes, and click the Freeze Panes option.
Lock the title row in Excel 2003, and earlier versions:
Assuming title row is 1, select cell A2, then choose Window > Freeze Panes
Read More Answers.

Question # 119
When I try to open XL, it freezes and all I can do is reboot
* Excel crashes on me regularly, what can I do
* EXCEL caused an invalid page fault...
* Illegal Operation Error when starting Excel?

Answer:-
To-Do List:
Try opening Excel without any addins or hidden workbooks:
1. On the Windows taskbar, click the Start button
2. Choose Run
3. Type "C:Program FilesMicrosoft OfficeOfficeExcel.Exe" /Automation (include the quotes) -- adapt to fit your path.
If your error disappears, there is either an add-in or a (hidden) workbook that is loaded upon XL's start, which is causing problems.
* Try locating the XLSTART directory, move everything from there.
* In XL: Tools, Addins, note the ones checked and uncheck them one at the time, each time restarting XL
* In XL, Tools, options, general. Check if a path is entered after "Alternate startup file location". Clear it.
Another option is to open XL in Safe mode:
"C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Safe
Also, you might try:
"C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Regserver
Another possible problem is a corruption of your toolbar customisation file:
* Locate all files with extension .xlb
* Rename the extension(s) to something like .old
* Now try and start XL again.
Read More Answers.

Question # 120
Excel crashes on opening / closing / prompts not enough resources?

Answer:-
This could really be anything. Considering that, it's remarkably often a corrupt toolbar file. So worth a try the following:
1. Close Excel (if it managed to open).
2. Reboot if necessary.
3. Locate all files (with Start > Search etc) with extension .xlb
4. Rename the extension(s) to something like .old
5. Start XL again.
Read More Answers.

Question # 121
When I click on an Excel file to open it, the file opens but an error message is displayed that says a file with that name is already open and that I can not open two
files open with the same name?

Answer:-
If you are sure it's not really happening (you may have Book1 open and then attempt to open a Book1 from another folder), then try re-registering Excel.
1. On the Windows taskbar, click the Start button
2. Choose Run
3. Type "C:Program FilesMicrosoft OfficeOfficeExcel.Exe" /regserver (include the quotes) -- adapt to fit your path.
Other things to check:
1. In Excel, choose Tools>Options.
2. On the General tab, make sure "Ignore Other Applications" is not checked
Read More Answers.
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Question # 122
I have an Excel file that I use every day at work. Some time ago, mysteriously, the file began opening two copies of itself every time I double-click the icon. If I close
one of the copies, both close. Any changes made to one copy show up in the other?

Answer:-
This sounds like you just have two windows open that are displaying the same workbook.
Select the window that you want to close, and press Ctrl + w
OR, you can close the extra window by clicking the lower of the two X buttons in the upper right corner of the screen (don't click the top X button, as that will close
Excel). Then save the workbook.
Read More Answers.

Question # 123
When I start XL, I get the error message Compile error in Hidden Module?

Answer:-
An add-in with a programming error is causing problems.
1. Choose Tools > Add-ins
2. Note which are checked
3. Uncheck all (but one)
4. Restart XL
5. If no error, check the next one and repeat from step 4
Got the error? Uncheck the one you last checked. If no luck, see if there's an .xla file in the startup directory (see previous tip). Scanner software typically place itself
there, sometimes with code errors like the one in question.
Not an add-in? It will be a hidden workbook then.
1. Try (in Excel) Windows, Unhide and write down which files are listed.
2. Unhide them.
3. Now go to the VBE (press Alt + F11).
4. On the left side there should be the project explorer.
5. Select the first project you unhid
6. From the menu choose Debug, compile
7. No Errors? Select the next project listed, repeat 6.
Read More Answers.

Question # 124
Excel Uses for the INDIRECT and ADDRESS Functions or Formulas?

Answer:-
To increment a formula reference by rows, when copying across columns you need a combination of the INDIRECT and ADDRESS Function. For example, place
this formula in any row in Column "D".
=SUM(INDIRECT(ADDRESS(1,1)&":"&ADDRESS(COLUMN()-2,1)))
Now copy it across any amount of Columns. You will note that at each Column the row number increases by 1. In affect it will look like:
=SUM($A$1:$A$2) at Column D
=SUM($A$1:$A$3) at Column E
=SUM($A$1:$A$4) at Column F
=SUM($A$1:$A$5) at Column G
etc
The Syntax for the ADDRESS Function is
ADDRESS(row_num,column_num,abs_num,a1,sheet_text)
The last 3 arguments (abs_num,a1,sheet_text) are all optional. If your range resides on another sheet, it is the sheet_text that you need, eg
=SUM(INDIRECT(ADDRESS(1,1,,,"Sheet 2")&":"&ADDRESS(COLUMN()-2,1)))
Note that the Sheet name is supplied to the first ADDRESS function only
Read More Answers.

Question # 125
How can I change the color of the sheet tabs?

Answer:-
In Excel 2002, and later versions, you can colour the sheet tabs. Right-click on a sheet tab, and choose Tab Color.
Note: When the sheet is selected, the colour will show in a thin strip at the bottom of the sheet tab. The full tab is coloured for non-selected sheets.
Read More Answers.

Question # 126
Why do the column headers show numbers instead of letters? How do I change my column headings so they are back to letters instead of numbers?

Answer:-
1. Choose Tools > Options and select the General tab.
2. Remove the check mark from 'R1C1 reference style'
Read More Answers.

Question # 127
Why does Excel say my file has links, when I know it does not?

Answer:-
Links come in several flavors; linked formulas, defined names (Insert > Name > Define menu), objects (buttons and stuff) assigned to remote macros.
Read More Answers.
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Question # 128
All of a sudden a number of my Excel 2000 files have become read-only?

Answer:-
Clear out c:windows emp directory on the machine that houses the files, then reboot.
Read More Answers.

Question # 129
When I start Excel, why do a million files open up automatically?

Answer:-
1. Choose Tools > Options and select the General tab.
2. All files listed in the "At startup, open all files in:" box will be loaded when Excel starts.
3. Alter or remove this list.
Read More Answers.

Question # 130
How to access my Copy file?

Answer:-
If you open a Excel file using the OPEN AS COPY option, then a new file is created and saved in the same directory of the original file. So if you have a file, say
test.xls in D drive. Then if you open the file as copy, then Excel creates a file in the D drive with the name Copy(1) of test.xls.
You can access this file through the path D:/Copy(1) of test.xls. You can always rename and copy your file somewhere else but by default Excel saves the copy of the
file in the same drive. Also, Excel duplicates the original file and whatever is in the original file, it is copied including formats, formulas and other functionalities.
Read More Answers.

Question # 131
How to open a new copy of a Excel file?

Answer:-
To open a file as copy, just follow the steps
* Select your file through the file open box (CTRL+O)
* Now at the bottom you may notice an ARROW BOX next to the OPEN button (in fact, it is a drop down box)
* Click the arrow and select OPEN AS COPY.
* Now you could be having a copy of the original version of the file.
Read More Answers.

Question # 132
What is Excel and When Would I use it?

Answer:-
Microsoft Excel is an electronic spreadsheet program that people use for storing, organizing and manipulating data. The types of data that Excel can use includes
numbers, text and formulas. Formulas are used to perform basic mathematical operations, calculating repayment plans for loans or mortgages, and to find the average,
maximum, or minimum values in a specified range of data.
In olden days we have Lotus 123, it is also having spread sheets for using accounts purpose. Now excel having spread sheets not only accounts purpose but also for
various types of formats with calculations.
Read More Answers.

Question # 133
How Do You Use IF Functions in Excel?

Answer:-
One of the most useful functions in Excel is the IF function. What it does is test a value in a specific cell to see if that value meets a certain condition. If it does, one
result will happen, if not, a different action can occur. This article covers how to write an IF function.
Read More Answers.

Question # 134
How Do You Use the SUM and AutoSUM Functions in Excel?

Answer:-
The Excel SUM function is probably the most often used function in Excel spreadsheets. The AutoSUM button on the Standard toolbar makes it easy to quickly sum
columns or rows of adjacent data without actually typing in the cell references.
Read More Answers.

Question # 135
What are Excel Spreadsheet Number Formats?

Answer:-
Number formatting in Excel spreadsheets is used to change the look of the numbers in the cell. The most common formatting options are currency, comma, date,
accounting and percent, although there are more options available.
Read More Answers.
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Question # 136
Upload data from Excel into SAP?

Answer:-
* Some of the Business functions (BAPI's / RFC unctions) offer data upload
* The general tool in SAP for data upload is the Batch input / call transactions
In the batch input file you specify screen by screen and field by field the input to SAP.
SAP has a recorder to create the sample file. Just run trans SHDB. Within this transaction, you run a case of the changes you want to do. On exit of the trans you will
have a batch input file that you can download and from excel. Manipulate the file before you call the RFC function RFC_CALL_TRANSACTION.
Read More Answers.

Question # 137
Show Excel Toolbars on Two Rows?

Answer:-
The default setting for Excel toolbars is to display them on a single row, thereby hiding many of the toolbar buttons. It is quite easy to change the default settings to
show Excel toolbars on two rows, making for a easier time formatting your spreadsheet.
Read More Answers.

Question # 138
How to Change the Sheet Tab Color of Excel Spreadsheets?

Answer:-
In Microsoft Excel 2003 it is possible to color code the tabs of worksheets. Changing the color of worksheets tabs containing related information can make it easier to
navigate through very . Or to use tab colors to differentiate between sheets containing unrelated information.
Read More Answers.

Question # 139
Best regards, 
i have some problems in regression of my data, i am pleasured to solve my problem and create new regression in these data. 
x	y
1267.4	0.01
1267.5	0.02
1267.6	0.03
1267.7	0.04
1267.8	0.06
1267.9	0.08
1268.0	0.10
1268.1	0.13
1268.2	0.16
1268.3	0.19
1268.4	0.24
1268.5	0.29
1268.6	0.34
1268.7	0.40
1268.8	0.46
1268.9	0.52
1269.0	0.59
1269.1	0.66
1269.2	0.73
1269.3	0.81
1269.4	0.90
1269.5	0.98
1269.6	1.07
1269.7	1.16
1269.8	1.26
1269.9	1.36
1270.0	1.48
1270.1	1.62
1270.2	1.77
1270.3	1.94
1270.4	2.13
1270.5	2.32
1270.6	2.53
1270.7	2.74
1270.8	2.97
1270.9	3.21
1271.0	3.46
1271.1	3.73
1271.2	4.00
1271.3	4.28
1271.4	4.56
1271.5	4.86
1271.6	5.16
1271.7	5.46
1271.8	5.78
1271.9	6.10
1272.0	6.42
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1272.1	6.76
1272.2	7.10
1272.3	7.45
1272.4	7.81
1272.5	8.17
1272.6	8.54
1272.7	8.91
1272.8	9.28
1272.9	9.66
1273.0	10.05
1273.1	10.44
1273.2	10.84
1273.3	11.24
1273.4	11.64
1273.5	12.05
1273.6	12.46
1273.7	12.88
1273.8	13.30
1273.9	13.72
1274.0	14.14
1274.1	14.58
1274.2	15.01
1274.3	15.45
1274.4	15.90
1274.5	16.34
1274.6	16.79
1274.7	17.24
1274.8	17.70
1274.9	18.16
1275.0	18.62
1275.1	19.09
1275.2	19.56
1275.3	20.04
1275.4	20.53
1275.5	21.01
1275.6	21.50
1275.7	21.99
1275.8	22.49
1275.9	22.99
1276.0	23.50
1276.1	24.01
1276.2	24.53
1276.3	25.05
1276.4	25.57
1276.5	26.09
1276.6	26.62
1276.7	27.16
1276.8	27.69
1276.9	28.23
1277.0	28.78
1277.1	29.33
1277.2	29.90
1277.3	30.47
1277.4	31.04
1277.5	31.61
1277.6	32.18
1277.7	32.75
1277.8	33.32
1277.9	33.90
1278.0	34.47

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 140
I have some problems in regression of my data, i am pleasured to solve my problem and create new regression in these data. 
x=(1267.4 - 1267.5 - 1267.6 - 1267.7 - 1267.8 - 1267.9 - 1268.0 - 1268.1 - 1268.2 - 1268.3 - 1268.4 - 1268.5 - 1268.6 - 1268.7 - 1268.8 - 1268.9 - 1269.0 - 1269.1 -
1269.2 - 1269.3 - 1269.4 - 1269.5 - 1269.6 - 1269.7 - 1269.8 - 1269.9 - 1270.0 - 1270.1 - 1270.2 - 1270.3 - 1270.4 - 1270.5 - 1270.6 - 1270.7 - 1270.8 - 1270.9 -
1271.0 - 1271.1 - 1271.2 - 1271.2 - 1271.3 - 1271.4 - 1271.5 - 1271.6 - 1271.7 - 1271.8 - 1271.9 - 1272.0 - 1272.1 - 1272.2 - 1272.3 - 1272.4 - 1272.5 - 1272.6 -
1272.7 - 1272.8 - 1272.9 - 1273.0 - 1273.1 - 1273.2 - 1273.3 - 1273.4 - 1273.5 - 1273.6 - 1273.7 - 1273.8 - 1273.9 - 1274.0 - 1274.1 - 1274.2 - 1274.3 - 1274.4 -
1274.5 - 1274.6 - 1274.7 - 1274.8 - 1274.9 - 1275.0 - 1275.1 - 1275.2 - 1275.3 - 1275.4 - 1275.5 - 1275.6 - 1275.7 - 1275.8 - 1275.9 - 1276.0 - 1276.1 - 1276.2 -
1276.3 - 1276.4 - 1276.5 - 1276.6 - 1276.7 - 1276.8 - 1276.9 -  1277.0 - 1277.1 - 1277.2 - 1277.3 - 1277.4 - 1277.5 - 1277.6 - 1277.7 - 1277.8 - 1277.9 - 1278.0)
y=(0.01 - 0.02 - 0.03 - 0.04 - 0.06 - 0.08 - 0.10 - 0.13 - 0.16 - 0.19 - 0.24 - 0.29 - 0.34 - 0.40 - 0.46 - 0.52 - 0.59 - 0.66 - 0.73 - 0.81 - 0.90 - 0.98 - 1.07 - 1.16 - 1.26 -
1.36 - 1.48 - 1.62 - 1.77 - 1.94 - 2.13 - 2.32 - 2.53 - 2.74 - 2.97 - 3.21 - 3.46 - 3.73 - 4.00 - 4.28 - 4.56 - 4.86 - 5.16 - 5.46 - 5.78 - 6.10 - 6.42 - 6.76 - 7.10 - 7.45 - 7.81
- 8.17 - 8.54 - 8.91 - 9.28 - 9.66 - 10.05 - 10.44 - 10.84 - 11.24 - 11.64 - 12.05 - 12.46 - 12.88 - 13.30 - 13.72 - 14.14 - 14.58 - 15.01 - 15.45 - 15.90 - 16.34 - 16.79  -
17.24 - 17.70 - 18.16 - 18.62 - 19.09 - 19.56 -  20.04 - 20.53 - 21.01 - 21.50 - 21.99 - 22.49 - 22.99 - 23.50 - 24.01 - 24.53 - 25.05 - 25.57 - 26.09 - 26.62 - 27.16 -
27.69 - 28.23 - 28.78 - 29.33 - 29.90 - 30.47 - 31.04 - 31.61 - 32.18 - 32.75 - 33.32 - 33.90 - 34.47 )

Answer:-
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No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 141
Is there a way in excel to write a formula to mark a cell with a symbol or letter or number that is the inverse of coordinates marked.  example:  if i mark the
coordinates c/p with a "1" then excel will automatically mark its inverse p/c.   and if i erase a symbol from, lets say, d/g, then excel removes a symbol from the
inverse which would be g/d.   i will need to mark any particular (several, many) particular cells more than once such as 2 or three times.  can i do it all with the same
symbol or number (or letter).
reason:  i want to make a table of sorts where the names of badminton players are listed 
down vertically and in the same order horizontally.  therefore b,b would have the same name such as carol, c/c might be joe,  d,d might be shaun, etc.  
that way when, lets say carol and shaun are partners in a game and i type the symbol in the coordinates b/d, then excel will mark d/b automatically.  that way i can
keep track by seeing who has played with who already, not at all, or even played together 2 or 3 times.  does this make sense to you?  (i doubt i mathmatically did not
write coordinates properly, maybe it should be a letter then comma then the other letter).

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.

Question # 142
Why do i get ##### instead of the sum?

Answer:-
Generally when we enter long data to a particular cell if it is in accounting format then it shows #####
Read More Answers.

Question # 143
I wrote the following formula in microsoft excel
=if(and(a1>39, b1>39, c1>39), "passed", "failed" if i enter numbers in the respective cells the formula works but when i entered x in the respective cells there is a
problem. excel take  x as a number. pls help?

Answer:-

No Answer is Posted For this Question

Be the First to Post Your Answer Now.
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