Hybrid Application Developer Question:
Download Questions PDF

Tell us what do you need to develop in PhoneGap?

Answer:

For,

☛ IOS: Xcode, iOS SDK
☛ Android: Android SDK, ADT plugin
☛ BlackBerry: Sun SDK, Apache ant and BlackBerry Webworks SDK
☛ Symbian: SDK

Download Hybrid Application Developer Interview Questions And Answers PDF

Previous QuestionNext Question
Tell me in broad terms, how do you deploy an Ionic project onto a device?How to architect PhoneGap applications?